Bug 1258388 - needs-packaging: uwsgi components are packaged in epel, but missing uwsgidecorators.
needs-packaging: uwsgi components are packaged in epel, but missing uwsgideco...
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: uwsgi (Show other bugs)
el6
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jorge A Gallegos
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 05:19 EDT by Roman Valov
Modified: 2015-12-30 12:56 EST (History)
1 user (show)

See Also:
Fixed In Version: uwsgi-2.0.11.2-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-30 12:56:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Valov 2015-08-31 05:19:23 EDT
There is gber-epel addon repository available on the web providing python-uwsgidecorators package among other uwsgi packages:

http://copr-be.cloud.fedoraproject.org/results/gber/epel-addon/epel-6-x86_64/uwsgi-2.0.8-1.el6/

EPEL repo provides actual packages for uwsgi projects but there is no python-uwsgidecorators one. Please check if it's possible to package uwsgidecorators.
Comment 1 Fedora Update System 2015-12-11 12:02:58 EST
uwsgi-2.0.11.2-7.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-f0a06d1ee0
Comment 2 Fedora Update System 2015-12-12 15:19:12 EST
uwsgi-2.0.11.2-7.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update uwsgi'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-f0a06d1ee0
Comment 3 Fedora Update System 2015-12-30 12:56:50 EST
uwsgi-2.0.11.2-7.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.