Bug 1258412 - Enable gperftools support in nginx on aarch64
Enable gperftools support in nginx on aarch64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nginx (Show other bugs)
rawhide
aarch64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jamie Nguyen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARM64/F-ExcludeArch-aarch64
  Show dependency treegraph
 
Reported: 2015-08-31 06:21 EDT by Marcin Juszkiewicz
Modified: 2015-09-10 05:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 05:44:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Juszkiewicz 2015-08-31 06:21:03 EDT
Description of problem:

nginx has %ifarch check for gperftools support due to fact that it is not supported on all Fedora architectures. AArch64 got it some time ago so it would be nice to have it added to this check.

Version-Release number of selected component (if applicable):

1.8.0-11

Additional info:

http://arm.koji.fedoraproject.org/koji/packageinfo?packageID=13173 shows list of gperftools builds on aarch64.
Comment 1 Jamie Nguyen 2015-09-10 05:31:50 EDT
Thanks for reporting this! Will add on all branches.
Comment 2 Jamie Nguyen 2015-09-10 05:44:26 EDT
I added aarch64 to the check on rawhide and f23.

Note You need to log in before you can comment on or make changes to this bug.