Bug 1258451 - Upgrade perl-Module-Pluggable to 5.2
Upgrade perl-Module-Pluggable to 5.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Module-Pluggable (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 08:13 EDT by Petr Pisar
Modified: 2015-08-31 09:21 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-Module-Pluggable-5.2-1.fc24
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 09:21:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2015-08-31 08:13:58 EDT
Latest Fedora delivers Module-Pluggable 5.1 in perl-Module-Pluggable-1:5.10. Upstream released 5.2. Please upgrade the package.
Comment 1 Petr Pisar 2015-08-31 09:21:34 EDT
This release introduces a weak dependency. Therefore we put it only into the Rawhide.

Note You need to log in before you can comment on or make changes to this bug.