Bug 1258454 - Upgrade perl-Moose to 2.1603
Upgrade perl-Moose to 2.1603
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Moose (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Emmanuel Seyman
Fedora Extras Quality Assurance
http://search.cpan.org/~ether/Moose/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 08:20 EDT by Petr Pisar
Modified: 2015-08-31 12:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 12:39:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2015-08-31 08:20:28 EDT
Latest Fedora delivers Moose 2.1600. Upstream released 2.1603. Please upgrade the package.

Also please enable upstream monitoring service to receive notification about new releases in the future.
Comment 1 Emmanuel Seyman 2015-08-31 12:39:04 EDT
Built for Rawhide: http:////koji.fedoraproject.org/koji/taskinfo?taskID=10897464
This will be in the next mash.

Note You need to log in before you can comment on or make changes to this bug.