Bug 1258567 - [Doc Bug Fix] Is FIPS 140-2 only available with IBM JDK? Does it also work with Oracle/Sun and OpenSDK?
[Doc Bug Fix] Is FIPS 140-2 only available with IBM JDK? Does it also work w...
Status: CLOSED DEFERRED
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Zach Rhoads
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 12:15 EDT by Albert Wong
Modified: 2015-10-15 15:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22820, Security Guide-6.3-1 Build Date: 18-11-2014 15:58:09 Topic ID: 41098-686150 [Latest]
Last Closed: 2015-10-15 15:28:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Albert Wong 2015-08-31 12:15:56 EDT
Title: FIPS 140-2 Compliant Cryptography on IBM JDK

Describe the issue:  Is FIPS 140-2 only available with IBM JDK?  Does it also work with Oracle/Sun and OpenSDK? 


Suggestions for improvement:  Clarification with other JDKs.


Additional information:

Note You need to log in before you can comment on or make changes to this bug.