Bug 1258568 - [abrt] deluge-gtk: SSL.py:10:<module>:ImportError: cannot import name indexbytes
[abrt] deluge-gtk: SSL.py:10:<module>:ImportError: cannot import name indexbytes
Status: CLOSED DUPLICATE of bug 1254373
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Cronenworth
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a98d7301216b5601ea9bfd9d8dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 12:18 EDT by Adam Hunt
Modified: 2015-10-07 19:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 19:02:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.95 KB, text/plain)
2015-08-31 12:18 EDT, Adam Hunt
no flags Details
File: dso_list (140 bytes, text/plain)
2015-08-31 12:18 EDT, Adam Hunt
no flags Details
File: environ (1.75 KB, text/plain)
2015-08-31 12:18 EDT, Adam Hunt
no flags Details

  None (edit)
Description Adam Hunt 2015-08-31 12:18:20 EDT
Version-Release number of selected component:
deluge-gtk-1.3.11-3.fc22

Additional info:
reporter:       libreport-2.6.2
cmdline:        '/usr/bin/python /bin/deluge-gtk'
executable:     /bin/deluge-gtk
kernel:         4.1.6-200.fc22.x86_64
runlevel:       N 3
type:           Python
uid:            1000

Truncated backtrace:
#1 <module> in /usr/lib/python2.7/site-packages/OpenSSL/SSL.py:10
#2 <module> in /usr/lib/python2.7/site-packages/OpenSSL/__init__.py:8
#3 <module> in /usr/lib64/python2.7/site-packages/twisted/internet/ssl.py:59
#4 <module> in /usr/lib/python2.7/site-packages/deluge/ui/client.py:37
#5 <module> in /usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py:87
#6 <module> in /usr/lib/python2.7/site-packages/deluge/ui/gtkui/__init__.py:1
#7 resolve in /usr/lib/python2.7/site-packages/pkg_resources/__init__.py:2361
#8 load in /usr/lib/python2.7/site-packages/pkg_resources/__init__.py:2355
#9 load_entry_point in /usr/lib/python2.7/site-packages/pkg_resources/__init__.py:2682
#10 load_entry_point in /usr/lib/python2.7/site-packages/pkg_resources/__init__.py:558
Comment 1 Adam Hunt 2015-08-31 12:18:22 EDT
Created attachment 1068704 [details]
File: backtrace
Comment 2 Adam Hunt 2015-08-31 12:18:22 EDT
Created attachment 1068705 [details]
File: dso_list
Comment 3 Adam Hunt 2015-08-31 12:18:23 EDT
Created attachment 1068706 [details]
File: environ
Comment 4 Calum 2015-10-07 19:02:47 EDT
This an issue with installation of python six module. 

More details here: https://ask.fedoraproject.org/en/question/73871/deluge-wont-start-six-import-int2byte-indexbytes/?answer=74089#post-id-74089

*** This bug has been marked as a duplicate of bug 1254373 ***

Note You need to log in before you can comment on or make changes to this bug.