Bug 1258597 - Rebase openstack-ceilometer to 2015.1.1
Rebase openstack-ceilometer to 2015.1.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z2
: 7.0 (Kilo)
Assigned To: Chris Dent
Yurii Prokulevych
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 14:33 EDT by Lon Hohberger
Modified: 2015-11-15 18:48 EST (History)
6 users (show)

See Also:
Fixed In Version: openstack-ceilometer-2015.1.1-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 2015.1.1 Highlights and important bug fixes: Fixes bugs listed at https://launchpad.net/ceilometer/kilo/2015.1.1 of which the most critical was "1456944 openstack-ceilometer-api.service fails to start if event_connection db is not available" which prevented the api service from running if an event db was configured but not working.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:07:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-31 14:33:13 EDT
Rebase openstack-ceilometer to 2015.1.1.  If appropriate, link any critical issues addressed in this rebase.
Comment 6 nlevinki 2015-09-22 04:41:18 EDT
[root@dhcp-2-130 ~]# rpm -qa |grep ceilometer
openstack-ceilometer-notification-2015.1.1-1.el7ost.noarch
python-ceilometer-2015.1.1-1.el7ost.noarch
openstack-ceilometer-collector-2015.1.1-1.el7ost.noarch
openstack-ceilometer-compute-2015.1.1-1.el7ost.noarch
openstack-ceilometer-alarm-2015.1.1-1.el7ost.noarch
openstack-ceilometer-api-2015.1.1-1.el7ost.noarch
openstack-ceilometer-central-2015.1.1-1.el7ost.noarch
python-ceilometerclient-1.0.13-1.el7ost.noarch
openstack-ceilometer-common-2015.1.1-1.el7ost.noarch

automation passed
Comment 8 errata-xmlrpc 2015-10-08 08:07:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1867

Note You need to log in before you can comment on or make changes to this bug.