Bug 1258600 - Rebase openstack-ironic to 2015.1.1
Rebase openstack-ironic to 2015.1.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ironic (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z2
: 7.0 (Kilo)
Assigned To: Mike Burns
Alexander Chuzhoy
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 14:33 EDT by Lon Hohberger
Modified: 2015-10-08 08:25 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-ironic-2015.1.1-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:25:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-08-31 14:33:38 EDT
Rebase openstack-ironic to 2015.1.1.  If appropriate, link any critical issues addressed in this rebase.
Comment 6 Lucy Bopf 2015-09-16 01:38:34 EDT
NEEDINFO: Mike

This bug is marked for inclusion in RHBA-2015:21553 [1] but does not currently contain draft documentation text. To ensure the timely release of this advisory, please provide draft documentation text for this bug as soon as possible.

If you do not think this bug requires errata documentation, set the requires_doc_text flag to "-".

To add draft documentation text:
* Select the documentation type from the "Doc Type" drop down field.
* A template will be provided in the "Doc Text" field based on the "Doc Type" value selected. Enter draft text in the "Doc Text" field.

For further information on this process, refer to "Describing Errata Release and Technical Notes for Engineers" [2]. Thank you for your assistance!

[1] https://errata.devel.redhat.com/advisory/21553
[2] https://engineering.redhat.com/docs/en-US/Policy/70.ecs/html/Describing_Errata_Release_and_Technical_Notes_for_Engineers/index.html
Comment 7 Alexander Chuzhoy 2015-09-22 10:26:55 EDT
Verified

Environment:
openstack-ironic-common-2015.1.1-4.el7ost.noarch



rpm -qa|grep openstack-ironic-common
openstack-ironic-common-2015.1.1-4.el7ost.noarch
Comment 9 errata-xmlrpc 2015-10-08 08:25:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1864

Note You need to log in before you can comment on or make changes to this bug.