Bug 1258628 - Rebase openstack-nova to 2015.1.1
Rebase openstack-nova to 2015.1.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z2
: 7.0 (Kilo)
Assigned To: Matthew Booth
nlevinki
: Rebase, Triaged, ZStream
Depends On:
Blocks: 1244323
  Show dependency treegraph
 
Reported: 2015-08-31 16:22 EDT by Lon Hohberger
Modified: 2015-10-08 08:06 EDT (History)
14 users (show)

See Also:
Fixed In Version: openstack-nova-2015.1.1-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
The openstack-nova packages have been upgraded to upstream version 2015.1.1, which provides a number of bug fixes over the previous version. See https://launchpad.net/nova/kilo/2015.1.1 for a complete list of the bug fixes.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:06:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1871 normal SHIPPED_LIVE openstack-nova bug fix advisory 2015-10-08 12:01:10 EDT

  None (edit)
Description Lon Hohberger 2015-08-31 16:22:21 EDT
Rebase openstack-nova to 2015.1.1.  If appropriate, link any critical issues addressed in this rebase.
Comment 7 nlevinki 2015-09-16 05:18:46 EDT
[root@cougar06 ~]# rpm -qa |grep nova
openstack-nova-compute-2015.1.1-1.el7ost.noarch
openstack-nova-cert-2015.1.1-1.el7ost.noarch
python-novaclient-2.23.0-1.el7ost.noarch
openstack-nova-scheduler-2015.1.1-1.el7ost.noarch
openstack-nova-common-2015.1.1-1.el7ost.noarch
openstack-nova-console-2015.1.1-1.el7ost.noarch
openstack-nova-novncproxy-2015.1.1-1.el7ost.noarch
openstack-nova-api-2015.1.1-1.el7ost.noarch
openstack-nova-conductor-2015.1.1-1.el7ost.noarch
python-nova-2015.1.1-1.el7ost.noarch

automation passed
Comment 9 errata-xmlrpc 2015-10-08 08:06:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1871

Note You need to log in before you can comment on or make changes to this bug.