Bug 1258656 - VM Planning bar charts have no bars for 'By Disk Space' [NEEDINFO]
VM Planning bar charts have no bars for 'By Disk Space'
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Dan Clarizio
Nandini Chandra
optimize:report
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 19:21 EDT by Nandini Chandra
Modified: 2017-06-07 14:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-07 14:43:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dclarizi: needinfo? (gtanzill)


Attachments (Terms of Use)

  None (edit)
Description Nandini Chandra 2015-08-31 19:21:36 EDT
Description of problem:
-----------------------
VM Planning bar charts have no bars for 'By Disk Space'


Version-Release number of selected component (if applicable):
------------------------
5.4.2


How reproducible:
-----------------
Always


Steps to Reproduce:
-------------------
1.Enable C&U collection 
2.Navigate to the Optimize->Planning page and try to place a VM.


Actual results:
--------------
Observe that the resulting bar charts have no bars for 'By Disk Space'.
There are bars for 'By vCPU count' and 'By Memory size'.


Expected results:
-----------------
VM Planning bar charts should have bars for 'By Disk Space'.


Additional info:
---------------
Comment 3 Chris Pelland 2017-06-07 14:43:38 EDT
This BZ has been closed since it was opened on a version of CloudForms that has reached the end of its lifecycle.  If you find that this bug is still relevant, please open a new BZ against the relevant supported version of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.