Bug 1258770 - [RFE] Configure http cache per repository in Pulp
[RFE] Configure http cache per repository in Pulp
Status: CLOSED DUPLICATE of bug 1262966
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Pulp (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks: 260381
  Show dependency treegraph
 
Reported: 2015-09-01 05:08 EDT by Lukas Zapletal
Modified: 2015-09-15 13:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-15 13:58:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Zapletal 2015-09-01 05:08:19 EDT
Customer is unable to access internal repos via http proxy configured in Sat6/Pulp. They want to be able to configure http proxy per repo.
Comment 1 Bryan Kearney 2015-09-15 13:58:15 EDT

*** This bug has been marked as a duplicate of bug 1262966 ***

Note You need to log in before you can comment on or make changes to this bug.