Bug 1258787 - [webadmin] Replace HostSetupNetwork tooltip separetion lines with different color background
[webadmin] Replace HostSetupNetwork tooltip separetion lines with different c...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
unspecified Severity low (vote)
: ovirt-3.6.0-rc3
: 3.6.0.2
Assigned To: Eliraz Levi
Michael Burman
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 05:53 EDT by Eliraz Levi
Modified: 2016-02-10 14:16 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 02:52:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
ylavi: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45603 master MERGED webadmin: Change color of setup networks tooltip separetion lines Never
oVirt gerrit 46458 ovirt-engine-3.6 MERGED webadmin: Change color of setup networks tooltip separetion lines Never

  None (edit)
Description Eliraz Levi 2015-09-01 05:53:04 EDT
Description of problem:
Replace the two horizontal lines with background color #333333

Version-Release number of selected component (if applicable):


How reproducible: always.


Steps to Reproduce:
1. go to Hosts -> Interfaces -> setup host networks
2. hover over some network icon

Actual results:
The network name is shown with two solids borders lines.

Expected results:
network name background color #333333

Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-18 04:21:41 EDT
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.
Comment 2 Red Hat Bugzilla Rules Engine 2015-10-28 06:27:56 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 3 Michael Burman 2015-11-11 07:08:33 EST
Verified on -  3.6.0.3-0.1.el6
Comment 4 Sandro Bonazzola 2015-11-27 02:52:27 EST
Since oVirt 3.6.0 has been released, moving from verified to closed current release.

Note You need to log in before you can comment on or make changes to this bug.