Bug 1258855 - rubygem-jquery-rails-4.2.1 is available
rubygem-jquery-rails-4.2.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rubygem-jquery-rails (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vít Ondruch
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 08:15 EDT by Upstream Release Monitoring
Modified: 2016-12-02 10:23 EST (History)
2 users (show)

See Also:
Fixed In Version: rubygem-jquery-rails-4.2.1-1.fc26
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-02 10:23:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 4.1.0 (#1258855) (981 bytes, patch)
2016-01-12 19:20 EST, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (15.58 KB, patch)
2016-08-27 02:41 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-09-01 08:15:44 EDT
Latest upstream release: 4.0.5
Current version/release in rawhide: 4.0.4-1.fc23
URL: http://rubygems.org/gems/jquery-rails

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-09-01 08:15:51 EDT
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-FsEb1o/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-FsEb1o/100.0%: No such file or directory
Comment 2 Upstream Release Monitoring 2016-01-12 19:20:21 EST
Latest upstream release: 4.1.0
Current version/release in rawhide: 4.0.4-1.fc23
URL: http://rubygems.org/gems/jquery-rails

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 3 Upstream Release Monitoring 2016-01-12 19:20:30 EST
Created attachment 1114192 [details]
[patch] Update to 4.1.0 (#1258855)
Comment 4 Upstream Release Monitoring 2016-01-12 19:23:47 EST
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=12522352
Comment 5 Upstream Release Monitoring 2016-03-10 07:16:50 EST
Latest upstream release: 4.1.1
Current version/release in rawhide: 4.0.4-2.fc24
URL: http://rubygems.org/gems/jquery-rails

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 6 Upstream Release Monitoring 2016-03-10 07:16:56 EST
Patching or scratch build for rubygem-jquery-rails and version 4.0.4 FAILED.
See for details
Comment 7 Upstream Release Monitoring 2016-03-10 07:16:57 EST
Rebase helper failed.
See logs and attachments in this bugzilla global name 'os' is not defined
Comment 8 Upstream Release Monitoring 2016-03-10 07:16:59 EST
Patches were not touched. All were applied properly
Comment 9 Upstream Release Monitoring 2016-08-27 02:41:24 EDT
Latest upstream release: 4.2.1
Current version/release in rawhide: 4.0.4-3.fc25
URL: http://rubygems.org/gems/jquery-rails

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4574/
Comment 10 Upstream Release Monitoring 2016-08-27 02:41:35 EDT
Patching or scratch build for rubygem-jquery-rails-4.0.4 failed.
Comment 11 Upstream Release Monitoring 2016-08-27 02:41:36 EDT
Created attachment 1194688 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 12 Upstream Release Monitoring 2016-08-27 02:41:38 EDT
Patches were not touched. All were applied properly
Comment 13 Upstream Release Monitoring 2016-12-02 10:19:37 EST
vondruch's rubygem-jquery-rails-4.2.1-1.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=822141

Note You need to log in before you can comment on or make changes to this bug.