Bug 1259046 - [RFE] delete stopped (successful) deployments
[RFE] delete stopped (successful) deployments
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: Erik Nelson
Tasos Papaioannou
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 16:26 EDT by Dave Johnson
Modified: 2016-09-13 12:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:21:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2015-09-01 16:26:17 EDT
Description of problem:
==============================
Currently there is no way to delete successful deployments.  If they are done and finished, do we have to keep them around.  I assume yes for today but at some point we should let the user delete old entries.
Comment 1 Erik Nelson 2016-07-14 17:07:50 EDT
PR: https://github.com/fusor/fusor/pull/1041
Comment 2 John Matthews 2016-07-18 17:07:40 EDT
QCI-1.2-RHEL-7-20160718.t.0
Comment 7 Tasos Papaioannou 2016-07-21 16:47:00 EDT
Verified on QCI-1.2-RHEL-7-20160718.t.0.
Comment 9 errata-xmlrpc 2016-09-13 12:21:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.