Bug 1259119 - Can't update to Thunderbird to 38.2
Can't update to Thunderbird to 38.2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: thunderbird (Show other bugs)
7.1
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Jan Horak
Desktop QE
:
: 1266900 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 21:54 EDT by Lloyd
Modified: 2015-11-09 08:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-09 08:42:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lloyd 2015-09-01 21:54:41 EDT
Description of problem: Trying to update Thunderbird on Centos7 to 38.2 errors because of thunderbird-lightning @ 3.3, wiki says it should be 4.0 for thunderbird 38.  


Version-Release number of selected component (if applicable): thunderbird.x86_64 31.8.0-1.el7.centos - thunderbird-lightning thunderbird-lightning.x86_64 3.3-5.el7 


How reproducible: always


Steps to Reproduce:
1. Run yum update
2.
3.

Actual results:
neddy@CENTOS7:~$ yum list installed | grep thunderbird
thunderbird.x86_64                    31.8.0-1.el7.centos            @updates   
thunderbird-enigmail.x86_64           1.8.2-1.el7                    @epel      
thunderbird-lightning.x86_64          3.3-5.el7                      @epel      
thunderbird-lightning-gdata.x86_64    0.32-5.el7                     @epel      
neddy@CENTOS7:~$ sudo yum update
[sudo] password for neddy: 
Loaded plugins: fastestmirror, langpacks, priorities
SABnzbd                                                                                                      | 2.5 kB  00:00:00     
adobe-linux-x86_64                                                                                           |  951 B  00:00:00     
base                                                                                                         | 3.6 kB  00:00:00     
epel/x86_64/metalink                                                                                         | 3.1 kB  00:00:00     
epel                                                                                                         | 4.3 kB  00:00:00     
extras                                                                                                       | 3.4 kB  00:00:00     
nux-dextop                                                                                                   | 2.9 kB  00:00:00     
updates                                                                                                      | 3.4 kB  00:00:00     
virtualbox                                                                                                   |  951 B  00:00:00     
(1/3): epel/x86_64/updateinfo                                                                                | 346 kB  00:00:00     
(2/3): epel/x86_64/primary_db                                                                                | 3.5 MB  00:00:02     
(3/3): nux-dextop/x86_64/primary_db                                                                          | 1.3 MB  00:00:06     
Loading mirror speeds from cached hostfile
 * base: centos.mirror.crucial.com.au
 * epel: mirror.rackcentral.com.au
 * extras: mirror.rackcentral.com.au
 * nux-dextop: mirror.li.nux.ro
 * updates: ftp.swin.edu.au
343 packages excluded due to repository priority protections
Resolving Dependencies
--> Running transaction check
---> Package thunderbird.x86_64 0:31.8.0-1.el7.centos will be updated
---> Package thunderbird.x86_64 0:38.2.0-1.el7.centos will be obsoleting
---> Package thunderbird-lightning.x86_64 0:3.3-5.el7 will be obsoleted
--> Processing Dependency: thunderbird-lightning(x86-64) = 3.3-5.el7 for package: thunderbird-lightning-gdata-0.32-5.el7.x86_64
--> Finished Dependency Resolution
Error: Package: thunderbird-lightning-gdata-0.32-5.el7.x86_64 (@epel)
           Requires: thunderbird-lightning(x86-64) = 3.3-5.el7
           Removing: thunderbird-lightning-3.3-5.el7.x86_64 (@epel)
               thunderbird-lightning(x86-64) = 3.3-5.el7
           Obsoleted By: thunderbird-38.2.0-1.el7.centos.x86_64 (updates)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
neddy@CENTOS7:~$ 



Expected results:


Additional info:
Comment 1 Orion Poplawski 2015-09-01 22:19:03 EDT
I think they have one in the works to obsolete thunderbird-lightling-gdata.  In the meantime, you can just remove it and use the version in thunderbird.
Comment 3 Orion Poplawski 2015-09-28 11:09:37 EDT
*** Bug 1266900 has been marked as a duplicate of this bug. ***
Comment 4 Jan Horak 2015-11-09 08:42:41 EST
It should be fixed in Thunderbird 38.3. Please reopen if you still see it.

Note You need to log in before you can comment on or make changes to this bug.