Bug 125918 - RFE: Port for HTTP install
RFE: Port for HTTP install
Status: CLOSED DUPLICATE of bug 126100
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-13 20:29 EDT by Ed K
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed K 2004-06-13 20:29:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Is there anyway to specify the port for the http installs?

Additional info:
Comment 1 Jeremy Katz 2004-06-14 12:13:37 EDT
Not at present, no. 
Comment 2 Jeremy Katz 2004-06-16 13:49:51 EDT
And then I got a patch for it... so in FC3, you should be able to do
host:port to specify an alternate port.

*** This bug has been marked as a duplicate of 126100 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.