Bug 125928 - Not recognize blank DVD-R
Not recognize blank DVD-R
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dvdrtools (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
http://www.redhat.com/archives/fedora...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-14 05:18 EDT by José Salgado
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-18 07:39:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description José Salgado 2004-06-14 05:18:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040608 Firefox/0.8.0+

Description of problem:
I usually use a DVD to make a backup but with Fedora Core 2 I had some
issues. Every time I put a blank DVD on the DVD I had the same message:

May 24 12:28:01 iglu kernel: hdc: packet command error: status=0x51 {
DriveReady SeekComplete Error }
May 24 12:28:01 iglu kernel: hdc: packet command error: error=0x30
May 24 12:28:01 iglu kernel: ATAPI device hdc:
May 24 12:28:01 iglu kernel:   Error: Medium error -- (Sense key=0x03)
May 24 12:28:01 iglu kernel:   (reserved error code) -- (asc=0x57,
ascq=0x00)
May 24 12:28:01 iglu kernel:   The failed "Read Cd/Dvd Capacity" packet
command was:
May 24 12:28:01 iglu kernel:   "25 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 "

The funny thing is with Fedora Core 1 and the same model of DVDs all
works fine. �What I'm doing wrong?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Put a blank DVD-R and you have the error
    

Expected Results:  Be able to burn DVD Backups :)

Additional info:
Comment 1 Harald Hoyer 2004-06-14 05:45:56 EDT
stop magicdev or autorun. Those utilities check the media every 2
seconds. If a blank DVD is inserted, the above error is likely to be
logged, but should not cause any harm.
Comment 2 José Salgado 2004-06-15 06:59:10 EDT
I've stopped magivdev and autorun but I sill can't be able to burn CD
or DVDs
Comment 3 Harald Hoyer 2004-06-15 07:50:50 EDT
how do you try to do this?
Comment 4 José Salgado 2004-06-18 07:39:11 EDT
/etc/init.d/autofs stop

and rpm -e magicdev :)

But right now I'm fighting with Sony Custome Care about the DVD issue
because that problem doesn't have any relation with linux, it come
from the machine, so you can close the bug.

Note You need to log in before you can comment on or make changes to this bug.