Bug 1259314 - Cant login to RHEVH 7.2
Cant login to RHEVH 7.2
Status: CLOSED DUPLICATE of bug 1259243
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.6.0
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks: 1259329
  Show dependency treegraph
 
Reported: 2015-09-02 07:59 EDT by Anatoly Litovsky
Modified: 2016-09-26 17:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-02 08:21:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fail login message (21.30 KB, image/png)
2015-09-02 07:59 EDT, Anatoly Litovsky
no flags Details

  None (edit)
Description Anatoly Litovsky 2015-09-02 07:59:50 EDT
Created attachment 1069387 [details]
fail login message

Description of problem:
When logging in to RHEVH 7.2 system refuses to login and doesn't allow to change password

Version-Release number of selected component (if applicable):
RHEVH 7.2

How reproducible:
100%

Steps to Reproduce:
1.auto install rhevh 7.2 with predefined password using adminpw=ovonFQQPIAM9o
2.try to login as admin


Actual results:
system refuses to login and change password

Expected results:
system should login and allow to change password

Additional info:
Comment 1 Ying Cui 2015-09-02 08:01:54 EDT
this bug is duplicate of bug 1259243
Comment 2 Fabian Deutsch 2015-09-02 08:21:14 EDT

*** This bug has been marked as a duplicate of bug 1259243 ***

Note You need to log in before you can comment on or make changes to this bug.