Bug 1259385 - [Enhancement] Move all individual cloud tests to sosreport
[Enhancement] Move all individual cloud tests to sosreport
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-cloud (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Shreyank Gupta
Swati Goswami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 09:46 EDT by Shreyank Gupta
Modified: 2015-11-19 10:20 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 10:20:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shreyank Gupta 2015-09-02 09:46:08 EDT
Description of problem:
Move the following tests to extra plugins for sosreport :

 * fresh_image.py
 * network.py
 * updates.py

To be moved to sosreport/plugins as:
 * firstboot.py
 * image_freshness.py
 * network_check.py
 * yum_check.py

Version-Release number of selected component (if applicable):
3.1-1
Comment 4 errata-xmlrpc 2015-11-19 10:20:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2473.html

Note You need to log in before you can comment on or make changes to this bug.