Bug 125942 - workbook review sort order
workbook review sort order
Status: CLOSED DUPLICATE of bug 123163
Product: Red Hat Academy
Classification: Retired
Component: Web Application (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Luke Meyer
Bowe Strickland
https://academy.redhat.com/student/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-14 09:45 EDT by Luke Meyer
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Meyer 2004-06-14 09:45:23 EDT
at least on webtest, the order of the workbooks for review section
looks rather haphazard.  they should be in the order they are numbered.
Comment 1 Luke Meyer 2004-06-22 15:07:09 EDT

*** This bug has been marked as a duplicate of 123163 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.