Bug 1259461 - [abrt] kf5-kactivities: QXcbConnection::processXcbEvents()(): kactivitymanagerd killed by SIGSEGV
[abrt] kf5-kactivities: QXcbConnection::processXcbEvents()(): kactivitymanage...
Status: CLOSED DUPLICATE of bug 1262079
Product: Fedora
Classification: Fedora
Component: kf5-kactivities (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:295a0099fe018911e35b4a431d0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 12:19 EDT by Karel Volný
Modified: 2015-11-01 20:39 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-28 15:41:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.85 KB, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: cgroup (190 bytes, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: core_backtrace (6.51 KB, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: dso_list (16.28 KB, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: environ (1.48 KB, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: maps (68.05 KB, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: mountinfo (3.16 KB, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: open_fds (1.41 KB, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details
File: proc_pid_status (1022 bytes, text/plain)
2015-09-02 12:19 EDT, Karel Volný
no flags Details

  None (edit)
Description Karel Volný 2015-09-02 12:19:37 EDT
Version-Release number of selected component:
kf5-kactivities-5.12.0-3.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/kactivitymanagerd start-daemon
crash_function: QXcbConnection::processXcbEvents()
executable:     /usr/bin/kactivitymanagerd
global_pid:     1526
kernel:         4.2.0-0.rc6.git0.2.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #11 QXcbConnection::processXcbEvents() at qxcbconnection.cpp:1414
 #12 QObject::event(QEvent*) at kernel/qobject.cpp:1246
 #13 QCoreApplication::notify(QObject*, QEvent*) at kernel/qcoreapplication.cpp:1038
 #14 QCoreApplication::notifyInternal(QObject*, QEvent*) at kernel/qcoreapplication.cpp:965
 #15 QCoreApplicationPrivate::sendPostedEvents(QObject*, int, QThreadData*) at kernel/qcoreapplication.h:224
 #17 QCoreApplication::sendPostedEvents(QObject*, int) at kernel/qcoreapplication.cpp:1451
 #18 postEventSourceDispatch(GSource*, GSourceFunc, gpointer) at kernel/qeventdispatcher_glib.cpp:271
 #19 g_source_remove_unix_fd at gmain.c:2467

Potential duplicate: bug 1256972
Comment 1 Karel Volný 2015-09-02 12:19:41 EDT
Created attachment 1069509 [details]
File: backtrace
Comment 2 Karel Volný 2015-09-02 12:19:42 EDT
Created attachment 1069510 [details]
File: cgroup
Comment 3 Karel Volný 2015-09-02 12:19:44 EDT
Created attachment 1069511 [details]
File: core_backtrace
Comment 4 Karel Volný 2015-09-02 12:19:45 EDT
Created attachment 1069512 [details]
File: dso_list
Comment 5 Karel Volný 2015-09-02 12:19:46 EDT
Created attachment 1069513 [details]
File: environ
Comment 6 Karel Volný 2015-09-02 12:19:48 EDT
Created attachment 1069514 [details]
File: limits
Comment 7 Karel Volný 2015-09-02 12:19:49 EDT
Created attachment 1069515 [details]
File: maps
Comment 8 Karel Volný 2015-09-02 12:19:51 EDT
Created attachment 1069516 [details]
File: mountinfo
Comment 9 Karel Volný 2015-09-02 12:19:52 EDT
Created attachment 1069517 [details]
File: namespaces
Comment 10 Karel Volný 2015-09-02 12:19:56 EDT
Created attachment 1069518 [details]
File: open_fds
Comment 11 Karel Volný 2015-09-02 12:19:57 EDT
Created attachment 1069519 [details]
File: proc_pid_status
Comment 12 Rex Dieter 2015-10-28 15:41:02 EDT

*** This bug has been marked as a duplicate of bug 1262079 ***

Note You need to log in before you can comment on or make changes to this bug.