Bug 125955 - mod_jk errors in syslog
mod_jk errors in syslog
Status: CLOSED CURRENTRELEASE
Product: Red Hat Application Server Public Beta
Classification: Retired
Component: tomcat (Show other bugs)
1.0-beta1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Fernando Nasser
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-14 11:02 EDT by Preston Wade
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-08 10:15:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preston Wade 2004-06-14 11:02:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.11 (X11; Linux i686; U;) Gecko/20030417

Description of problem:
[Thu Jun 10 12:38:46 2004] [error] mod_jk child init 1 0
[Thu Jun 10 12:38:46 2004] [error] jk2_init() Can't find child 5371 in
scoreboard
[Thu Jun 10 12:38:46 2004] [error] mod_jk child init 1 -2
[Thu Jun 10 12:38:46 2004] [error] jk2_init() Can't find child 5372 in
scoreboard
[Thu Jun 10 12:38:46 2004] [error] mod_jk child init 1 -2
[Thu Jun 10 12:38:46 2004] [error] jk2_init() Can't find child 5373 in
scoreboard
[Thu Jun 10 12:38:46 2004] [error] mod_jk child init 1 -2
[Thu Jun 10 12:38:46 2004] [error] jk2_init() Can't find child 5374 in
scoreboard
[Thu Jun 10 12:38:46 2004] [error] mod_jk child init 1 -2


Version-Release number of selected component (if applicable):
mod_jk2-4.1.27-8

How reproducible:
Didn't try

Steps to Reproduce:
1.Install ES3.0
2.Install Apache/2.0.46
3.Install mod_jk2-4.1.27-8
4.Configure it to point to a tomcat-4.1.29 server

Additional info:
Comment 1 Fernando Nasser 2004-09-08 10:15:56 EDT
Hi,

I am not sure if you are using the first Beta packages (I haven not
worked on that one), but it is certainly not our released packages.
I also strongly suspect you are using a GCC-compliled technology
preview version of mod_jk2 and even of Tomcat 4, which was included in
the RHEL3 distribution.

We have already released our RHAPS product that includes JOnAS, Tomcat
5, with mod_jk2 etc.  You can download it for free!  

When you want support for it you can purchase on a per-server fashion
and the support even includes the Apache server (which comes in the
base RHEL system, but without support).  It is not expensive.

In any case, I suggest you upgrade.  Check 

http://www.redhat.com/software/rha/appserver

for more information.

Note You need to log in before you can comment on or make changes to this bug.