Bug 1259740 - [Doc] Technology Preview: Cells (OSP7)
[Doc] Technology Preview: Cells (OSP7)
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: async
: 7.0 (Kilo)
Assigned To: Don Domingo
Martin Lopes
https://projects.engineering.redhat.c...
: Documentation, ZStream
: 1251869 (view as bug list)
Depends On:
Blocks: 1265075
  Show dependency treegraph
 
Reported: 2015-09-03 09:09 EDT by Stephen Gordon
Modified: 2015-11-24 21:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
OpenStack Compute includes the concept of Cells, provided by the nova-cells package, for dividing computing resources. Cells are provided in Red Hat Enterprise Linux OpenStack Platform as a Technology Preview at this time. Fully supported methods for dividing compute resources in Red Hat Enterprise Linux OpenStack Platform include Regions, Availability Zones, and Host Aggregates.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 21:29:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2015-09-03 09:09:39 EDT
Description of problem:

Cells are provided as a technology preview (as previously reported in Bug # 1110347) and will remain as such until such time as Cells V2 is ready and verified.

This needs to be reflected in the release notes (again, per the original request in Bug # 1110347). Additionally https://access.redhat.com/documentation/en/red-hat-enterprise-linux-openstack-platform/version-7/red-hat-enterprise-linux-openstack-platform-7-architecture-guide/chapter-1-components covers cells but does not mention their support status

Version-Release number of selected component (if applicable):

7
Comment 3 Andrew Dahms 2015-09-10 11:11:40 EDT
*** Bug 1251869 has been marked as a duplicate of this bug. ***
Comment 4 Andrew Dahms 2015-09-10 11:13:39 EDT
Assigning to Don for reivew.

Don - could you look at the above request for the release notes and architecture guide?
Comment 7 Don Domingo 2015-09-21 20:25:30 EDT
Changes have been published, setting as VERIFIED.
Comment 8 Andrew Dahms 2015-11-24 21:29:51 EST
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.