Bug 1259808 - [abrt] telepathy-gabble: invalid syntax (telepathy-gabble-xmpp-console, line 316)
[abrt] telepathy-gabble: invalid syntax (telepathy-gabble-xmpp-console, line ...
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:d48362b1cc2490dd5abd762f43f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 10:44 EDT by cj10jose1
Modified: 2016-07-19 13:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-19 13:46:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (187 bytes, text/plain)
2015-09-03 10:44 EDT, cj10jose1
no flags Details
File: environ (3.58 KB, text/plain)
2015-09-03 10:44 EDT, cj10jose1
no flags Details

  None (edit)
Description cj10jose1 2015-09-03 10:44:05 EDT
Version-Release number of selected component:
telepathy-gabble-0.18.2-4.fc22

Additional info:
reporter:       libreport-2.6.2
cmdline:        /usr/bin/python3 /bin/telepathy-gabble-xmpp-console
executable:     /bin/telepathy-gabble-xmpp-console
kernel:         4.1.6-200.fc22.x86_64
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
invalid syntax (telepathy-gabble-xmpp-console, line 316)

  File "/bin/telepathy-gabble-xmpp-console", line 316
    except Exception, e:
                    ^
SyntaxError: invalid syntax
Comment 1 cj10jose1 2015-09-03 10:44:07 EDT
Created attachment 1069911 [details]
File: backtrace
Comment 2 cj10jose1 2015-09-03 10:44:08 EDT
Created attachment 1069912 [details]
File: environ
Comment 3 Fedora End Of Life 2016-07-19 13:46:25 EDT
Fedora 22 changed to end-of-life (EOL) status on 2016-07-19. Fedora 22 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.