Bug 1259828 - Cannot mmap 0x1c45d40 for efi mode: Operation not permitted
Cannot mmap 0x1c45d40 for efi mode: Operation not permitted
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mcelog (Show other bugs)
24
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Prarit Bhargava
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 11:06 EDT by Christian Stadelmann
Modified: 2016-09-22 13:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-22 13:56:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Stadelmann 2015-09-03 11:06:34 EDT
Description of problem:
On every boot mcelog prints errors to syslog. /dev/mcelog is empty.

$ systemctl status mcelog.service -l
● mcelog.service - Machine Check Exception Logging Daemon
   Loaded: loaded (/usr/lib/systemd/system/mcelog.service; enabled; vendor preset: enabled)
   Active: active (running) since Do 2015-09-03 16:46:12 CEST; 17min ago
  Process: 1131 ExecStartPre=/etc/mcelog/mcelog.setup (code=exited, status=0/SUCCESS)
 Main PID: 1159 (mcelog)
   CGroup: /system.slice/mcelog.service
           └─1159 /usr/sbin/mcelog --ignorenodev --daemon --foreground

Sep 03 16:46:12 hostname systemd[1]: Starting Machine Check Exception Logging Daemon...
Sep 03 16:46:12 hostname mcelog[1134]: Cannot mmap 0x1c45d40 for efi mode: Operation not permitted
Sep 03 16:46:12 hostname mcelog[1134]: Cannot find SMBIOS DMI tables
Sep 03 16:46:12 hostname systemd[1]: Started Machine Check Exception Logging Daemon.
Sep 03 16:46:12 hostname mcelog[1159]: mcelog: Cannot mmap 0x1c45d40 for efi mode: Operation not permitted
Sep 03 16:46:12 hostname mcelog[1159]: mcelog: Cannot find SMBIOS DMI tables

Version-Release number of selected component (if applicable):
mcelog-101-2.9bfaad8f92c5.fc23.x86_64

How reproducible:
on every reboot
Comment 1 Christian Stadelmann 2016-09-22 13:56:32 EDT
Gone in F25.

Note You need to log in before you can comment on or make changes to this bug.