Bug 1259860 - [GTK3] Input of type checkbox don't show up anymore
[GTK3] Input of type checkbox don't show up anymore
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 12:27 EDT by Nicolas Dufresne
Modified: 2015-10-14 08:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 08:23:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Dufresne 2015-09-03 12:27:15 EDT
Description of problem:

The following tag won't show anything:

"<input checked="checked" disabled="disabled" type="checkbox">"

This is used in phabricator to display a checked checkbox (same apply to unchecked one, they don't display anything).

Version-Release number of selected component (if applicable):
40.0.3 Worked fine with 39 series.

How reproducible:
Always
Comment 1 Nicolas Dufresne 2015-09-03 12:32:15 EDT
Just checked with a collegue, it is being displayed on Ubuntu with same Firefox version 40.0.3.
Comment 3 Nicolas Dufresne 2015-09-08 10:54:40 EDT
(In reply to Martin Stransky from comment #2)
> Can you please test latest nightly? It's here:
> http://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central/ 

The checkbox is visible with the nightly build, not with current stock build.

Here's a link to reproduce:
https://phabricator.freedesktop.org/T3331
Comment 4 Martin Stransky 2015-09-10 05:29:37 EDT
I see, so it's Fedora only bug. May be caused a missing Gtk3 patches.
Comment 5 Martin Stransky 2015-10-01 08:34:26 EDT
Can you please test latest Firefox 41? It works for me. Thanks!
Comment 6 Nicolas Dufresne 2015-10-14 08:23:53 EDT
I confirm this works in 41. Apology for the delay.

Note You need to log in before you can comment on or make changes to this bug.