Bug 125987 - /etc/Muttrc isn't marked as noreplace config file
/etc/Muttrc isn't marked as noreplace config file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mutt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-14 17:11 EDT by Robert Scheck
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-29 00:10:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-06-14 17:11:55 EDT
Description of problem / Actual results & Expected results:
/etc/Muttrc in the spec file isn't marked as noreplace config file, 
but it should be marked as one, because it can contain admin specific
system wide settings as every other config file. Please change it to
config(noreplace), thank you :)

Version-Release number of selected component (if applicable):
mutt-1.4.1-7
Comment 1 Bill Nottingham 2004-06-29 00:10:23 EDT
Added in CVS, will be in future builds.

Note You need to log in before you can comment on or make changes to this bug.