Bug 1260017 - fail2ban fails on iptables multiport
fail2ban fails on iptables multiport
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: fail2ban (Show other bugs)
21
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-04 04:03 EDT by Attila
Modified: 2015-12-02 13:17 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 10:13:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log-snippet from fail2ban (5.32 KB, text/plain)
2015-09-04 04:03 EDT, Attila
no flags Details

  None (edit)
Description Attila 2015-09-04 04:03:15 EDT
Created attachment 1070178 [details]
Log-snippet from fail2ban

Please have a look at my bug report 1235968 first.

Description of problem:
Fail2Ban fails while executing

iptables -D INPUT -p tcp -m multiport --dports pop3,pop3s,imap,imaps,submission,smtps,sieve -j f2b-dovecot


It's been 2 month ago since fail2 ban worked for me with version 0.9.2-1. Now I noticed an error in fail2ban.log again (see attachment).
Comment 1 Orion Poplawski 2015-10-05 21:54:39 EDT
Can you try in 0.9.3? https://bodhi.fedoraproject.org/updates/FEDORA-2015-15715

If it still doesn't work attach fail2ban.log.  Any chance iptables is being restarted under fail2ban?
Comment 2 Fedora End Of Life 2015-11-04 10:21:45 EST
This message is a reminder that Fedora 21 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 21. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '21'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 21 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 3 Fedora End Of Life 2015-12-02 10:13:16 EST
Fedora 21 changed to end-of-life (EOL) status on 2015-12-01. Fedora 21 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.