Bug 1260125 - perl-XML-Merge-1.2.565EgGd-20.fc24 delivers XML::Merge module with invalid version
perl-XML-Merge-1.2.565EgGd-20.fc24 delivers XML::Merge module with invalid ve...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-XML-Merge (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-04 09:29 EDT by Petr Pisar
Modified: 2015-09-04 09:54 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-XML-Merge-1.2.565EgGd-21.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-04 09:54:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
CPAN 106873 None None None Never

  None (edit)
Description Petr Pisar 2015-09-04 09:29:38 EDT
XML::Merge::VERSION value '1.2.565EgGd' is not a valid version. It's refused by recent ExtUtils::MakeMaker and prevents from building reverse dependencies. The version value must be fixed.

Note You need to log in before you can comment on or make changes to this bug.