Bug 126023 - login screen on expert mode
login screen on expert mode
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-06-15 08:59 EDT by Ashwin
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-06-17 10:36:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ashwin 2004-06-15 08:59:13 EDT
Description of problem:
Iam using opera - The login screen for expert mode of logging new bug 
keeps popping even though I have logged in

Version-Release number of selected component (if applicable):

How reproducible:
Click on New-> Expert - asks for login information again 

Steps to Reproduce:
1.Click on New Bug
2.Click on Expert mode
Actual results:
Login screen pops up

Expected results:
Login info is not required again?

Additional info:
Comment 1 David Lawrence 2004-06-17 10:36:46 EDT
This is normally a cookie related issue. Bugzilla needs to be able to
set a cookie for proper authentification to work. Please check to see
that you have cookies enabled for at least the bugzilla.redhat.com
site. If they are on and you experience the problem still, please use
the Opera cookie manager to remove all cookies related to bugzilla and
try your login again. If this problem persists please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.