Bug 1260357 - Make ifcfg mode the default in upgrades from 3.4.z.
Make ifcfg mode the default in upgrades from 3.4.z.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.5.4
x86_64 Linux
unspecified Severity high
: ovirt-3.5.6
: 3.5.6
Assigned To: Barak
Meni Yakove
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-06 04:23 EDT by Yaniv Lavi (Dary)
Modified: 2016-02-10 14:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 08:27:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaniv Lavi (Dary) 2015-09-06 04:23:59 EDT
Description of problem:
Due to many issue 3.5 due to unified persistence in upgrades, we should make  ifcfg mode the default in upgrades from 3.4.z. Therefore minimizing impact to upgrades from 3.5.z and new installations.
Comment 1 Yaniv Lavi (Dary) 2015-10-19 08:27:10 EDT
We seem to have stabilized. Closing for now.

Note You need to log in before you can comment on or make changes to this bug.