Bug 1260494 - based image can not bootup after disk image commit
based image can not bootup after disk image commit
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.2
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jeff Cody
Virtualization Bugs
:
Depends On: 1257910
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 02:12 EDT by Yang Meng
Modified: 2016-05-29 16:10 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1257910
Environment:
Last Closed: 2016-04-28 13:42:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Jeff Cody 2016-02-14 21:04:52 EST
I've tried reproducing this several times (~20) on both the original qemu-kvm-1.5.3-101.el7 version, as well as on qemu-kvm-rhev-2.3.0-22.el7.x86_64.

This bug is a clone of BZ #1257910, and the last comment in that bug indicates that the problem is not seen at all anymore in ~150 runs of the autotest script.  Can you check and see if this is true for the -rhev version (this bug) as well?  Thanks.

Note You need to log in before you can comment on or make changes to this bug.