Bug 126060 - Dependency issue with procps 3.2.1
Dependency issue with procps 3.2.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rusers (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-15 13:33 EDT by Jochen Schmitt
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-02 08:41:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2004-06-15 13:33:44 EDT
I have try to install rusers 0.17-37 and procps 3.2.1-5.

During the installation process, I have got the following error messages:

[root@myhome test]# rpm -Uvh procps-3.2.1-5.i386.rpm
rusers-server-0.17-37.i386.r
rpm rusers-0.17-37.i386.rpm 
Fehler: Failed dependencies:
	libproc.so.3.2.0 is needed by rusers-server-0.17-37
	libproc.so.3.2.0(_3_1_14) is needed by rusers-server-0.17-37

Best Regards:

Jochen Schmitt
Comment 1 Phil Knirsch 2004-07-02 08:41:53 EDT
Just install rusers-0.17-39 and procps-3.2.1-7, they work together
fine again (simple rebuild issue).

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.