Bug 1260601 - Doc Typo: sytemctl start network
Doc Typo: sytemctl start network
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Administration_Guide (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Divya
storage-qa-internal@redhat.com
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 07:01 EDT by Chris Blum
Modified: 2015-11-02 21:50 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-02 21:50:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Blum 2015-09-07 07:01:33 EDT
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Storage/3.1/html/Administration_Guide/sect-NFS.html#Troubleshooting_NFS

Section Number and Name: 
7.3.3.3.1. Prerequisites to run NFS-Ganesha

Describe the issue: 
Twice in this section the command:
# sytemctl start network
is recommended to start a service.
It obviously is a typing error, because it should be:
# systemctl start network

Suggestions for improvement: 
Fix the typo

Additional information:
Comment 2 Anjana Suparna Sriram 2015-10-12 04:04:20 EDT
Async Update
Comment 4 Anjana Suparna Sriram 2015-10-27 10:04:26 EDT
Verified the bug based on the link in Comment 3 (https://bugzilla.redhat.com/show_bug.cgi?id=1260601#c3)
Comment 5 Laura Bailey 2015-11-02 21:50:40 EST
Verified no instance of 'sytem' remains in the guide, which is now online on the customer portal.
https://access.redhat.com/documentation/en-US/Red_Hat_Storage/3.1/html-single/Administration_Guide/index.html

Note You need to log in before you can comment on or make changes to this bug.