Bug 1260729 - systemd-vconsole-setup.service fails to start
systemd-vconsole-setup.service fails to start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 10:19 EDT by Piotr Drąg
Modified: 2015-09-09 12:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-09 12:22:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2015-09-07 10:19:58 EDT
After updating to kernel-4.2.0-300.fc23.x86_64, systemd-vconsole-setup.service fails to start.

It's fine on kernel-4.2.0-1.fc23.x86_64.


● systemd-vconsole-setup.service - Setup Virtual Console
   Loaded: loaded (/usr/lib/systemd/system/systemd-vconsole-setup.service; static; vendor preset: disabled)
   Active: failed (Result: exit-code) since pon 2015-09-07 16:08:59 CEST; 1min 30s ago
     Docs: man:systemd-vconsole-setup.service(8)
           man:vconsole.conf(5)
  Process: 416 ExecStart=/usr/lib/systemd/systemd-vconsole-setup (code=exited, status=1/FAILURE)
 Main PID: 416 (code=exited, status=1/FAILURE)
Comment 1 Piotr Drąg 2015-09-09 12:22:31 EDT
It seems that I have removed kbd.

Note You need to log in before you can comment on or make changes to this bug.