Bug 126076 - NFS install crashes after setting root password.
Summary: NFS install crashes after setting root password.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-15 19:53 UTC by Patrick Benson
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-15 20:10:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file. (54.94 KB, text/plain)
2004-06-15 19:54 UTC, Patrick Benson
no flags Details
Syslog file. (15.30 KB, text/plain)
2004-06-15 19:55 UTC, Patrick Benson
no flags Details

Description Patrick Benson 2004-06-15 19:53:28 UTC
Description of problem: NFS install crashes/fails after setting the
root password.


Version-Release number of selected component (if applicable): RHEL 3


How reproducible: Always.


Steps to Reproduce:
1. Copy contents of RHEL 3 cds to NFS share.
2. Boot to boot disk from bootdisk.img. Also use network drvier disk
from drvnet.img.
3. Attempt to install RHEL 3 from NFS share.

  
Actual results: Install fails. Message to report to bugzilla appears
as well as chance to create log files.


Expected results: Installation of RHEL 3 to succeed.


Additional info: Same steps worked with RH 9.

Comment 1 Patrick Benson 2004-06-15 19:54:34 UTC
Created attachment 101160 [details]
Anaconda dump file.

Comment 2 Patrick Benson 2004-06-15 19:55:08 UTC
Created attachment 101161 [details]
Syslog file.

Comment 3 Jeremy Katz 2004-06-15 20:10:21 UTC
It looks like you copied the contents of the Extras cd into your NFS
share which overwrote needed files for the base install.  You need to
only copy the four CDs associated with the base OS.

Comment 4 Patrick Benson 2004-06-17 20:57:36 UTC
You are right. I hang my head in shame. Thanks!


Note You need to log in before you can comment on or make changes to this bug.