Bug 126078 - GUS driver does not work
GUS driver does not work
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-06-15 16:18 EDT by Zoltán Böszörményi
Modified: 2015-01-04 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-16 00:41:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
i686 SMP kernel dmesg after tring to use Xine and XMMS (42.48 KB, text/plain)
2004-06-15 16:20 EDT, Zoltán Böszörményi
no flags Details
i586 SMP kernel dmesg after trying to use XMMS (13.65 KB, text/plain)
2004-06-15 16:21 EDT, Zoltán Böszörményi
no flags Details

  None (edit)
Description Zoltán Böszörményi 2004-06-15 16:18:06 EDT
Description of problem:
GUS Classic (Gravis Ultrasound) ALSA driver does not work in FC2
in an ABit BP6 dual Celeron 400MHz 320MB system.

Version-Release number of selected component (if applicable):
2.6.6-1.358smp and 2.6.6-1.435smp

How reproducible:

Steps to Reproduce:
1.Install FC2
2.Setup /etc/modprobe.conf so the sound system uses snd-gus.ko,
  it is not autodetected, not a PnP card.
3.Try any software that produce sound. I tried XMMS and Xine.
Actual results:
Oops in dmesg, some distorted noise from the speakers but mostly

Expected results:
Normal sounds

Additional info:
In FC1 I installed alsa-driver-1.0.3 for 2.4.22-LatestErrataRelease
and it worked on the same machine, I set up the oss pcm emulation.
I did not try official kernel.org 2.6.x kernels.
Comment 1 Zoltán Böszörményi 2004-06-15 16:20:40 EDT
Created attachment 101162 [details]
i686 SMP kernel dmesg after tring to use Xine and XMMS
Comment 2 Zoltán Böszörményi 2004-06-15 16:21:50 EDT
Created attachment 101163 [details]
i586 SMP kernel dmesg after trying to use XMMS
Comment 3 Dave Jones 2005-04-16 00:41:31 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.