This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1260782 - None of the Host's emulated machine flags match the emulated machine flags supported at the cluster level.
None of the Host's emulated machine flags match the emulated machine flags su...
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 13:44 EDT by Anatoly Litovsky
Modified: 2015-12-01 20:14 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 06:58:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anatoly Litovsky 2015-09-07 13:44:35 EDT
Description of problem:
Ovirt node cant be registered due to 
None of the Host's emulated machine flags match the emulated machine flags supported at the cluster level.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.auto install ovirt-node  from latest snapshot
2.press approve


Actual results:
None of the Host's emulated machine flags match the emulated machine flags supported at the cluster level.

Expected results:
Hoist approved

Additional info:
Node was build with latest centos packages.
Comment 3 Michal Skrivanek 2015-09-08 06:58:11 EDT
as per offline discussion this is rhev engine and ovirt node
That's not supported
Comment 4 Marina 2015-12-01 16:32:14 EST
Not sure what you meant, Michal, but I am having this problem now (maybe it is a different bug). I started hosted_engine setup, so that it detects hosts CPU type and flags automatically, but I cannot approve the host in the manager with this error. 3.6 beta1. 
rhevm-3.6.0.3-0.1.el6.noarch
Comment 5 Marina 2015-12-01 20:14:28 EST
I opened this bug: https://bugzilla.redhat.com/show_bug.cgi?id=1287299

Note You need to log in before you can comment on or make changes to this bug.