Bug 1260804 - [abrt] marco: split_edge(): marco killed by SIGABRT
[abrt] marco: split_edge(): marco killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1258131
Product: Fedora
Classification: Fedora
Component: marco (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:2c220127970a67a30db3f88afb6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 18:23 EDT by thraex
Modified: 2015-10-23 14:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-23 14:11:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.92 KB, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: cgroup (190 bytes, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: core_backtrace (5.54 KB, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: dso_list (9.91 KB, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: environ (1.57 KB, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: maps (53.19 KB, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: mountinfo (3.53 KB, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: open_fds (965 bytes, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: proc_pid_status (1009 bytes, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details
File: var_log_messages (336 bytes, text/plain)
2015-09-07 18:23 EDT, thraex
no flags Details

  None (edit)
Description thraex 2015-09-07 18:23:12 EDT
Version-Release number of selected component:
marco-1.10.2-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        marco
crash_function: split_edge
executable:     /usr/bin/marco
global_pid:     1659
kernel:         4.1.6-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 split_edge at core/boxes.c:1548
 #5 meta_rectangle_remove_intersections_with_boxes_from_edges at core/boxes.c:1691
 #6 apply_edge_resistance_to_each_side at core/edge-resistance.c:1089
 #8 meta_window_edge_resistance_for_resize at core/edge-resistance.c:1270
 #9 update_resize at core/window.c:7409
 #10 meta_window_handle_mouse_grab_op_event at core/window.c:7666
 #11 event_callback at core/display.c:2084
 #12 filter_func at ui/ui.c:289
 #13 gdk_event_apply_filters at gdkevents-x11.c:371
 #14 gdk_event_translate at gdkevents-x11.c:969
Comment 1 thraex 2015-09-07 18:23:15 EDT
Created attachment 1071142 [details]
File: backtrace
Comment 2 thraex 2015-09-07 18:23:16 EDT
Created attachment 1071143 [details]
File: cgroup
Comment 3 thraex 2015-09-07 18:23:17 EDT
Created attachment 1071144 [details]
File: core_backtrace
Comment 4 thraex 2015-09-07 18:23:18 EDT
Created attachment 1071145 [details]
File: dso_list
Comment 5 thraex 2015-09-07 18:23:19 EDT
Created attachment 1071146 [details]
File: environ
Comment 6 thraex 2015-09-07 18:23:20 EDT
Created attachment 1071147 [details]
File: limits
Comment 7 thraex 2015-09-07 18:23:21 EDT
Created attachment 1071148 [details]
File: maps
Comment 8 thraex 2015-09-07 18:23:22 EDT
Created attachment 1071149 [details]
File: mountinfo
Comment 9 thraex 2015-09-07 18:23:23 EDT
Created attachment 1071150 [details]
File: namespaces
Comment 10 thraex 2015-09-07 18:23:24 EDT
Created attachment 1071151 [details]
File: open_fds
Comment 11 thraex 2015-09-07 18:23:25 EDT
Created attachment 1071152 [details]
File: proc_pid_status
Comment 12 thraex 2015-09-07 18:23:27 EDT
Created attachment 1071153 [details]
File: var_log_messages
Comment 13 Wolfgang Ulbrich 2015-10-23 14:11:46 EDT

*** This bug has been marked as a duplicate of bug 1258131 ***

Note You need to log in before you can comment on or make changes to this bug.