Bug 126097 - Package needs to be rebuilt against new redhat-rpm-config
Package needs to be rebuilt against new redhat-rpm-config
Status: CLOSED DUPLICATE of bug 125243
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: readline (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-15 20:53 EDT by Jay Turner
Modified: 2015-01-07 19:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2004-06-15 20:53:58 EDT
Description of problem:
readline-4.3-5 needs to be rebuilt against redhat-rpm-config-8.0.28-2
which shipped in U2.  There's an issue with the compression of the man
pages which causes conflicts when attempting to install the i386
package on IA64, so need the package to be rebuilt and released as
errata in order to release 32-bit compat libs into channel.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jay Turner 2004-06-15 21:00:20 EDT

*** This bug has been marked as a duplicate of 125243 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.