This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1260988 - NPE when editing pool based on template with no VmInit
NPE when editing pool based on template with no VmInit
Status: CLOSED DUPLICATE of bug 1260917
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.6.3
Assigned To: Shahar Havivi
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 07:13 EDT by Shahar Havivi
Modified: 2015-09-08 07:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 07:32:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45847 master ABANDONED ui: NPE when editing pool based on template with no VmInit Never

  None (edit)
Description Shahar Havivi 2015-09-08 07:13:32 EDT
When trying to save changes of Vm Pool that is based on Template that have not Vm Init cause NPE and VM pool is not saved
Comment 1 Shahar Havivi 2015-09-08 07:32:41 EDT

*** This bug has been marked as a duplicate of bug 1260917 ***

Note You need to log in before you can comment on or make changes to this bug.