Bug 126099 - Package needs to be rebuilt against new redhat-rpm-config
Package needs to be rebuilt against new redhat-rpm-config
Status: CLOSED DUPLICATE of bug 125243
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openmotif (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-15 20:56 EDT by Jay Turner
Modified: 2015-01-07 19:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2004-06-15 20:56:28 EDT
Description of problem:
openmotif-2.2.2-16 needs to be rebuilt against
redhat-rpm-config-8.0.28-2 which shipped in U2.  This will resolve a
compression problem with the man pages which leads to conflicts when
attempting to install the 32-bit package on an IA64 machine.  The
package needs to be rebuilt and released as errata in order to fulfill
release of 32-bit compat libs into base channel.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jay Turner 2004-06-15 21:00:55 EDT

*** This bug has been marked as a duplicate of 125243 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.