Bug 1261286 - Typo in OSP 7 documentation on access.redhat.com
Typo in OSP 7 documentation on access.redhat.com
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: RHOS Documentation Team
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 02:47 EDT by Stephan Hohn
Modified: 2015-10-14 22:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 22:33:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephan Hohn 2015-09-09 02:47:44 EDT
Description of problem:

On https://access.redhat.com/products/red-hat-enterprise-linux-openstack-platform/get-started at point 3.

# subscription-manager repos --enable=enable=rhel-7-server-rh-common-rpms



Actual results:

Copy'n'paste faile

Expected results:

Please change to:

# subscription-manager repos --enable=rhel-7-server-rh-common-rpms

Additional info:
Comment 3 Andrew Dahms 2015-10-14 22:33:28 EDT
Hi Stephan,

Thank you for raising this bug.

My apologies for the delay in following up with you, but this issue has now been resolved.

I will now close this bug, but please let me know if you have any further requests or concerns.

Kind regards,

Andrew

Note You need to log in before you can comment on or make changes to this bug.