Bug 1261356 - Inputs do not display correctly if opacity != 1
Inputs do not display correctly if opacity != 1
Status: CLOSED DUPLICATE of bug 1261379
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 04:09 EDT by Yajo
Modified: 2015-09-26 03:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-26 03:11:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yajo 2015-09-09 04:09:03 EDT
Description of problem:
Firefox is not displaying correctly (or not displaying at all) the input, textarea and button elements that do not have opacity == 1. I have not tested with other elements.

See the attachments.


Version-Release number of selected component (if applicable):
firefox-40.0.3-1.fc22.x86_64


How reproducible:
Always. I tested already in 2 computers.


Steps to Reproduce:
1. Open attached file with Firefox in Fedora.
2. Open it with same version of Firefox in Windows.
Comment 1 Shnoulle 2015-09-25 13:16:56 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=1261350

Mozilla bug report :
Comment 2 Yajo 2015-09-26 03:11:27 EDT
Sorry, I don't know why I triplicated this.

*** This bug has been marked as a duplicate of bug 1261379 ***

Note You need to log in before you can comment on or make changes to this bug.