Bug 126136 - Installing freezes at 'running /sbin/loader
Installing freezes at 'running /sbin/loader
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-16 12:15 EDT by Mika Lindman
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 14:49:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mika Lindman 2004-06-16 12:15:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I'm installing from Fedora Core 2 DVD, and the installer crashes when
it says 'runnin /sbin/loader'. I've tried the following options to fix
this :
text expert nousb nofirewire noapic acpi=off apm=off nofb ide=nodma

I've also tried disabling all USB related stuff from BIOS, also played
around with other adjustments, but to no avail. I've also tried the
installation without the network adapter.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to install
2.???
3.Crash
    

Actual Results:  Installer freezes

Expected Results:  I should have been watching the screen of Anaconda

Additional info:

Asus A7M266 ( 761 N-Bridge, VIA VT82C686B S-Bridge )
AMD 1700XP
512MB DDR
Asus V7700D ( GF2GTS, tv-out + video-in )
SBLive ( value or player.. not sure )
Realtek RTL8139/810x Family Fast Ethernet NIC
Teac W50D DVD-RW
Comment 1 Jeremy Katz 2004-06-16 13:41:44 EDT
Can you switch ttys at this point?  Are the keyboard LEDs flashing?
Comment 2 Mika Lindman 2004-06-16 23:42:14 EDT
Can't switch ttys. LEDs are not flashing, can't get the installer
respond in any way.

If I haven't used acpi=off, I have to press power button for 4 sec to
shut down. If I wait around 5 mins, the system shuts down just by
clicking the power button.
Comment 3 MadMike 2004-07-10 12:26:18 EDT
I have the same problems.
I tried to install RC2 on laptop Asus M5200N with "acpi=off" from 
DVD. After message "running anaconda" installer goes to graphical 
mode and freezes with green screen.
Comment 4 Mika Lindman 2004-07-12 05:08:56 EDT
Changing SBLive to another PCI-slot fixed the problem for me.
Comment 5 MadMike 2004-07-12 05:12:03 EDT
Sorry this bug is not anaconda bug. It's wrong video configuration.

Note You need to log in before you can comment on or make changes to this bug.