Bug 1261427 - The function of "abort media check" doesn't work during media check process.
The function of "abort media check" doesn't work during media check process.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity medium
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Ryan Barry
cshao
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 06:05 EDT by cshao
Modified: 2016-02-10 14:17 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 09:51:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/*.* + sosreport (5.62 MB, application/x-gzip)
2015-09-09 06:05 EDT, cshao
no flags Details

  None (edit)
Description cshao 2015-09-09 06:05:50 EDT
Created attachment 1071666 [details]
/var/log/*.*   +  sosreport

Description of problem:
The function of "abort media check" doesn't work during media check process, press "Esc" key can't abort media check.

Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20150831.0
ovirt-node-3.3.0-0.2.20150722git7eba125.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Make livecd to usb device.
2. Boot from usb.
3. Press "Esc" key during media check process.

Actual results:
The function of "abort media check" doesn't work during media check process, press "Esc" key can't abort media check.

Expected results:
Press "Esc" key can abort media check and will not cause kernel panic.

Additional info:
Comment 2 Ryan Barry 2015-09-09 11:37:39 EDT
This strongly appears to be a duplicate of bz#1095028, which is waiting on a platform fix from bz#1167735 (that should be in 7.2, but I haven't checked that). If it's still broken, I'd suggest continuing the conversation on the platform bug, since our code doesn't touch any of this.

Can this also be reproduced with a CD, or is it just USB installs?
Comment 3 cshao 2015-09-10 02:36:43 EDT
(In reply to Ryan Barry from comment #2)
> This strongly appears to be a duplicate of bz#1095028, which is waiting on a
> platform fix from bz#1167735 (that should be in 7.2, but I haven't checked
> that). If it's still broken, I'd suggest continuing the conversation on the
> platform bug, since our code doesn't touch any of this.
> 
I have assigned Bug 1167735 - [3.5-7.0] Abort media check will cause system halt

> Can this also be reproduced with a CD. or is it just USB installs?
Yes, this can be reproduced with a CD. and also can be reproduced via virtual media.
Comment 4 Fabian Deutsch 2015-10-20 09:51:01 EDT
The functionaliyt around this topic has been discussed.

I don't see any string need to change this, considering that in future a plain upstream RHEL dracut will be used.

Note You need to log in before you can comment on or make changes to this bug.