Bug 1261429 - It always shows "Internal Server Error" when partner made any comment or attached file
It always shows "Internal Server Error" when partner made any comment or atta...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Feng Wang
Suprith Gangawar
: Reopened
: 1264734 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 06:07 EDT by jinhua li
Modified: 2015-12-23 05:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-23 05:36:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
software error. (205.32 KB, image/png)
2015-12-02 21:57 EST, QinXie
no flags Details

  None (edit)
Description jinhua li 2015-09-09 06:07:59 EDT
It always shows "Internal Server Error" when partner made any comment or attached file. But I checked the attached file and comment in the cert look good.

Issue cert:https://hardware.redhat.com/show.cgi?id=1248479
Comment 1 MaoPeng 2015-09-21 01:57:10 EDT
*** Bug 1264734 has been marked as a duplicate of this bug. ***
Comment 2 MaoPeng 2015-09-21 02:25:27 EDT
Related Jira Issue: https://projects.engineering.redhat.com/browse/RHCWE-487
Comment 4 QinXie 2015-12-02 21:56:26 EST
I met software error again today after I submitted comment#52 and clicked "save change" button. 

QinXie
Comment 5 QinXie 2015-12-02 21:57 EST
Created attachment 1101673 [details]
software error.
Comment 6 QinXie 2015-12-02 21:58:34 EST
above issue happened when I worked with cert#1211403

Note You need to log in before you can comment on or make changes to this bug.