Bug 1261506 - redhat-certification 2.0 must be ported to django 1.6 for el6
redhat-certification 2.0 must be ported to django 1.6 for el6
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 09:21 EDT by Greg Nichols
Modified: 2015-11-19 11:36 EST (History)
2 users (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150909
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-09-09 09:21:56 EDT
Description of problem:

Currently, redhat-certification 2.0 uses django 1.8 on RHEL7.  To support RHEL6, it must be ported to django 1.6.

The port has to account for changes in django's template API and some of it's web handling utilities (URLs, views, redirection).

Version-Release number of selected component (if applicable):

redhat-certification 2.0 20150809
Comment 4 Brian Brock 2015-10-08 16:30:31 EDT
changing state to assigned to get attention for needinfo question in comment 3
Comment 6 Brian Brock 2015-10-09 11:03:09 EDT
verified in redhat-certification-backend-2.0-20151008.el6

the package file listing in rhel 6 is different than in rhel 7, but the differences are intentional and the package works.
Comment 8 errata-xmlrpc 2015-11-19 11:36:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.