Bug 1261543 - Keystone runs only single-threaded in OSP5
Keystone runs only single-threaded in OSP5
Status: CLOSED DUPLICATE of bug 1246138
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-keystone (Show other bugs)
5.0 (RHEL 6)
All Linux
high Severity high
: z6
: 5.0 (RHEL 6)
Assigned To: Jamie Lennox
yeylon@redhat.com
: ZStream
Depends On: 1246138
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 11:12 EDT by Scott Lewis
Modified: 2016-04-26 17:39 EDT (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1246138
Environment:
Last Closed: 2015-09-09 11:33:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 42967 None None None Never

  None (edit)
Comment 1 Scott Lewis 2015-09-09 11:33:01 EDT

*** This bug has been marked as a duplicate of bug 1246138 ***

Note You need to log in before you can comment on or make changes to this bug.