Bug 1261729 - Fail to install env via oo-install due to missing configuration on master
Fail to install env via oo-install due to missing configuration on master
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.0.0
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Samuel Munilla
Ma xiaoqiang
: UpcomingRelease
Depends On: 1262188
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 00:54 EDT by Ma xiaoqiang
Modified: 2016-07-03 20:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-20 10:41:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ma xiaoqiang 2015-09-10 00:54:38 EDT
Description of problem:
Fail to install env via oo-install due to missing configuration on master, need to update the master configuration template file.


Version-Release number of selected component (if applicable):
sh <(curl -s https://install.openshift.com/ose)

How reproducible:
100%


Steps to Reproduce:
1. Install env via oo-install


Actual results:
Can not start master

When restarting the master service, met the following error:
10455 flatsdn.go:35] SDN initialization failed: A network...6, 8, )

Expected results:
start master successfully.

Additional info:
Comment 2 Ma xiaoqiang 2015-09-10 00:57:06 EDT
Pls refer to bug#1258696.
thx
Comment 7 Ma xiaoqiang 2015-09-15 01:14:22 EDT
oo-install works fine

Note You need to log in before you can comment on or make changes to this bug.